Support

You may have a problem using Glow Blogs or think you have found a problem or bug. For help with using glow Blogs see below.

Reporting Bugs and Problems

If you think you have found an issue or problem with the blog service it is worth looking at out Known Issues
New Issues & Workarounds.

If you need to report an issue you need raise it through your Local Authority with the RM help desk.

Reporting Problems – Details

  • It can help or Support and Developer Team if you take screenshots of problems that you find.
  • It is also a good idea to include the URL (web address) of the blog you have an issue with.
  • Finnaly if you know the opperating system (eg Windows 7), browser (e=g Chrome 30) and  versions if you know them these can help.

If you do not know how to take a screenshot  you might find http://www.take-a-screenshot.org/ or WordPress.com’s Advice helpful.

 

Support with Using Glow Blogs

If you need help with any aspect of using Glow Blogs you may find information here that will help. The search facility may be useful.

If you do not find what you want we will try and answer any comments here promptly. It may help other users if you find an appropriate post or page to add your comment, as hopefully any answer will be a resource for other users too.

Alternatively fill in this form and we will get back to you via email.

We can’t help with general Glow questions or questions about username and passwords. You can find help for other glow services on Help with Glow – Glow Connect (Accounts and passwords)

Please double check your email address in the form, it is easy to make a mistake, and then we cannot get back to you.

 

Suggestions

71 thoughts on “Support”

  1. Hi,

    I believe there is a problem with any Glow blog that uses the ‘Yoko’ theme. I am trying to set the tag on the page using the normal way, through settings on the dashboard. This does not update the tag for this theme (It displays correctly in other themes).

    As a result the tab in a web browser does not show the proper

    I realise this is a minor issue, but would be nice to have a fix.

    Thanks,

    David

Leave a Reply to Steph mackenzie Cancel reply

Your email address will not be published. Required fields are marked *

Report a Glow concern  Cookie policy  Privacy policy

Glow Blogs uses cookies to enhance your experience on our service. By using this service or closing this message you consent to our use of those cookies. Please read our Cookie Policy.

Close