The Block Editor and e-Portfolios

Glow blogs have had the ability to switch to use the new WordPress Blocks editor.

There a few possible issues with using the Block Editor for e-portfolio blogs. Some blocks are not compatible with producing pdfs.

We have listed some of the possible issues on the Block editor blog.

Most of the problematic blocks are unlikely to be used in e-portfolios, but many folk may prefer to continue with the default classic editor.


Leave a Reply

Your email address will not be published. Required fields are marked *